Monday, August 30, 2010

Behringer UMX49

This keyboard also deserves to be mentioned!
It is my MIDI controller keyboard that I've been using the last three years or so.





It's nothing fancy, just 4 octaves and 8 knobs and some buttons. I rarely use the knobs, never use the buttons. The knobs are good sometimes when programming VST instruments but I usually don't bother mapping them.
Since I got my rack with the Matrix 1000's up I naturally control them using this keyboard as well.

It juuust fits on the table in front of my computer keyboard.
One day when I have more room, I think I might get a bigger keyboard but this one is doing excellent for now.

6 comments:

  1. Hi! I also have this model and I like it, but I have a problem with it and I was hoping you would give me a bit of advice. The keys are transposed 8 halfsteps up (C renders G# etc.). It's probably not the software since I tried it on 3 different computers. Tried reseting it, but the problem persists. I am a newbie and I don't really know how to fix this. Could you please offer some thoughts?

    ReplyDelete
  2. Hi, I can't say I remember anything from the cryptic settings. If you say you have "reset" it but the problem persists I would suggest taking it back to the store since it might be broken.
    Though if you know how to reset it you probably know more about it than I do. You could try finding a setting to transpose the keys. There may be one somewhere in the amazing manual...
    http://www.behringer.com/assets/UMX49_P0448_M_EN.pdf
    Read section 4.2.9 about semitone transposition.
    You shouldn't have to do that every time you turn it on but like I said, maybe yours is faulty.
    Or well.. Maybe the pitch bend wheel is broken and stuck in the end position? Nah...
    I suggest you first check the manual or take it back to the store. If you don't have warranty you could always manually change transposition each time you start it I guess.
    Sorry, cant' help you more than that. Good luck.

    ReplyDelete
  3. hay am javing this issue aswell. exactly the same issue, , Gavin

    ReplyDelete
  4. how can i resent my device to default

    ReplyDelete
    Replies
    1. Check page 11 of the manual. If you don't have it, I posted the link in a previous comment above.

      Delete